<!DOCTYPE html>
<!--[if lt IE 7]>      <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"  lang="en-gb"> <![endif]-->
<!--[if IE 7]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"  lang="en-gb"> <![endif]-->
<!--[if IE 8]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"  lang="en-gb"> <![endif]-->
<!--[if gt IE 8]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en-gb"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Rob Viehman" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="description" content="Three Rivers Publishing" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Students show off books donated by Kiwanis Club</title>
	<link href="/TRP3/templates/shaper_newsplus/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/templates/shaper_newsplus/css/k2.css?v=2.9.0" rel="stylesheet" type="text/css" />
	<link href="/TRP3/media/com_comment/templates/default/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/media/com_comment/templates/default/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/media/com_comment/js/vendor/sceditor/themes/compojoom.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/media/lib_compojoom/third/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/media/lib_compojoom/third/galleria/themes/compojoom/galleria.compojoom.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/media/lib_compojoom/css/jquery.fileupload.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/media/lib_compojoom/css/jquery.fileupload-ui.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/templates/shaper_newsplus/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/templates/shaper_newsplus/css/bootstrap-responsive.min.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/plugins/system/helix/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/plugins/system/helix/css/mobile-menu.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/templates/shaper_newsplus/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/templates/shaper_newsplus/css/presets/preset3.css" rel="stylesheet" type="text/css" />
	<link href="https://www.threeriverspublishing.com/TRP3/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/media/com_igallery/css/category.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/modules/mod_rokajaxsearch/css/rokajaxsearch.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/modules/mod_rokajaxsearch/themes/blue/rokajaxsearch-theme.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.container{max-width:1170px}
#sp-menu-wrapper{padding: 5 !important; }

#sp-news-highlight-wrapper{padding: 5 !important; }

#sp-main-body-wrapper{background: rgba(246, 180, 74, 0) !important; padding: 30px 0 !important; }

#sp-menu-wrapper{padding: 5 !important; }

#sp-news-highlight-wrapper{padding: 5 !important; }

#sp-main-body-wrapper{background: rgba(246, 180, 74, 0) !important; padding: 30px 0 !important; }

#sp-menu-wrapper{padding: 5 !important; }

#sp-news-highlight-wrapper{padding: 5 !important; }

#sp-main-body-wrapper{background: rgba(246, 180, 74, 0) !important; padding: 30px 0 !important; }

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"02e07d1cbc52797877fdee2a95a9f30c","system.paths":{"root":"\/TRP3","base":"\/TRP3"},"joomla.jtext":{"COM_COMMENT_PLEASE_FILL_IN_ALL_REQUIRED_FIELDS":"COM_COMMENT_PLEASE_FILL_IN_ALL_REQUIRED_FIELDS","COM_COMMENT_ANONYMOUS":"COM_COMMENT_ANONYMOUS","JLIB_FORM_FIELD_INVALID":"Invalid field:&#160"}}</script>
	<script src="/TRP3/media/jui/js/jquery.min.js?5bdb94913b744d2e63fd196dbb19b627" type="text/javascript"></script>
	<script src="/TRP3/media/jui/js/jquery-noconflict.js?5bdb94913b744d2e63fd196dbb19b627" type="text/javascript"></script>
	<script src="/TRP3/media/jui/js/jquery-migrate.min.js?5bdb94913b744d2e63fd196dbb19b627" type="text/javascript"></script>
	<script src="/TRP3/media/k2/assets/js/k2.frontend.js?v=2.9.0&amp;sitepath=/TRP3/" type="text/javascript"></script>
	<script src="/TRP3/media/system/js/core.js?5bdb94913b744d2e63fd196dbb19b627" type="text/javascript"></script>
	<script src="/TRP3/media/system/js/punycode.js?5bdb94913b744d2e63fd196dbb19b627" type="text/javascript"></script>
	<script src="/TRP3/media/system/js/validate.js?5bdb94913b744d2e63fd196dbb19b627" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/TRP3/media/system/js/polyfill.event.js?5bdb94913b744d2e63fd196dbb19b627" type="text/javascript"></script><![endif]-->
	<script src="/TRP3/media/system/js/keepalive.js?5bdb94913b744d2e63fd196dbb19b627" type="text/javascript"></script>
	<script src="/TRP3/media/lib_compojoom/third/polyfills/assign.js" type="text/javascript"></script>
	<script src="/TRP3/media/lib_compojoom/third/polyfills/promise.js" type="text/javascript"></script>
	<script src="/TRP3/plugins/system/helix/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/TRP3/media/jui/js/bootstrap.min.js?5bdb94913b744d2e63fd196dbb19b627" type="text/javascript"></script>
	<script src="/TRP3/plugins/system/helix/js/modernizr-2.6.2.min.js" type="text/javascript"></script>
	<script src="/TRP3/plugins/system/helix/js/helix.core.js" type="text/javascript"></script>
	<script src="/TRP3/plugins/system/helix/js/menu.js" type="text/javascript"></script>
	<script src="/TRP3/templates/shaper_newsplus/js/main.js" type="text/javascript"></script>
	<script src="https://www.threeriverspublishing.com/TRP3/modules/mod_ijoomla_adagency_zone/includes/helper.js" type="text/javascript"></script>
	<script src="https://www.threeriverspublishing.com/TRP3/components/com_adagency/includes/js/jquery.js" type="text/javascript"></script>
	<script src="https://www.threeriverspublishing.com/TRP3/components/com_adagency/includes/js/domready.js" type="text/javascript"></script>
	<script src="/TRP3/media/system/js/mootools-core.js?5bdb94913b744d2e63fd196dbb19b627" type="text/javascript"></script>
	<script src="/TRP3/media/com_igallery/js/category_mt13.js" type="text/javascript"></script>
	<script src="/TRP3/media/system/js/mootools-more.js?5bdb94913b744d2e63fd196dbb19b627" type="text/javascript"></script>
	<script src="/TRP3/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">
spnoConflict(function($){

					function mainmenu() {
						$('.sp-menu').spmenu({
							startLevel: 0,
							direction: 'ltr',
							initOffset: {
								x: 0,
								y: 0
							},
							subOffset: {
								x: 0,
								y: 0
							},
							center: 0
						});
			}

			mainmenu();

			$(window).on('resize',function(){
				mainmenu();
			});


			});window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'https://www.threeriverspublishing.com/TRP3/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'https://www.threeriverspublishing.com/TRP3/index.php?option=com_search&amp;view=search',
					'uribase': 'https://www.threeriverspublishing.com/TRP3/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 0,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>

            
</head>
    <body  class="article subpage  ltr preset3 menu-cuba-news responsive bg hfeed clearfix">
		<div class="body-innerwrapper">
        <!--[if lt IE 8]>
        <div class="chromeframe alert alert-danger" style="text-align:center">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> or <a target="_blank" href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</div>
        <![endif]-->
        <section id="sp-logo-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="logo">
<div id="sp-logo" class="span5"><div class="logo-wrapper"><a href="/TRP3"><img alt="" class="image-logo" src="/TRP3/images/stories/headers/New-TRP-web-logo2.gif" /></a></div></div>

<div id="sp-day-signing" class="span2"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				
<div class="sp-date ">
	Wednesday, 20 March 2019</div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>

<div id="sp-top-add" class="span5"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20326'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></div></section><section id="sp-menu-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="menu">
<div id="sp-menu" class="span12">	


			<div id="sp-main-menu" class="visible-desktop">
				<ul class="sp-menu level-0"><li class="menu-item first"><a href="https://www.threeriverspublishing.com/TRP3/" class="menu-item first" ><span class="menu"><span class="menu-title">Home</span></span></a></li><li class="menu-item active parent "><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=183&amp;Itemid=200117" class="menu-item active parent " ><span class="menu"><span class="menu-title">News</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=31&amp;Itemid=200118" class="menu-item first" ><span class="menu"><span class="menu-title">Crawford County News</span></span></a></li><li class="menu-item active"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=27&amp;Itemid=200119" class="menu-item active" ><span class="menu"><span class="menu-title">Cuba News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=26&amp;Itemid=200120" class="menu-item" ><span class="menu"><span class="menu-title">Steelville News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=66&amp;Itemid=200121" class="menu-item" ><span class="menu"><span class="menu-title">St. James News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=30&amp;Itemid=200122" class="menu-item" ><span class="menu"><span class="menu-title">Bourbon and Leasburg News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=76&amp;Itemid=200123" class="menu-item" ><span class="menu"><span class="menu-title">Phelps County News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=197&amp;Itemid=200175" class="menu-item" ><span class="menu"><span class="menu-title">State and Regional News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=198&amp;Itemid=200176" class="menu-item" ><span class="menu"><span class="menu-title">Outdoors</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=199&amp;Itemid=200177" class="menu-item" ><span class="menu"><span class="menu-title">Entertainment</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=201&amp;Itemid=200266" class="menu-item" ><span class="menu"><span class="menu-title">Farm &amp; Home</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=202&amp;Itemid=200267" class="menu-item last" ><span class="menu"><span class="menu-title">Business</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=186&amp;Itemid=194" class="menu-item parent " ><span class="menu"><span class="menu-title">Sports</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=15&amp;Itemid=203" class="menu-item first" ><span class="menu"><span class="menu-title">Cuba Sports</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=14&amp;Itemid=204" class="menu-item" ><span class="menu"><span class="menu-title">Steelville Sports</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=16&amp;Itemid=205" class="menu-item" ><span class="menu"><span class="menu-title">Bourbon Sports</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=67&amp;Itemid=265" class="menu-item last" ><span class="menu"><span class="menu-title">St. James Sports</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=190&amp;Itemid=212" class="menu-item parent " ><span class="menu"><span class="menu-title">Editorials</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=213" class="menu-item first" ><span class="menu"><span class="menu-title">Editorials</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=49&amp;Itemid=235" class="menu-item last" ><span class="menu"><span class="menu-title">Letters to the Editor</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=18&amp;Itemid=200179" class="menu-item parent " ><span class="menu"><span class="menu-title">Obituaries</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=17&amp;Itemid=200180" class="menu-item first" ><span class="menu"><span class="menu-title">Death Notices</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a href="/TRP3/index.php?option=com_contact&amp;view=category&amp;id=12&amp;Itemid=3" class="menu-item parent " ><span class="menu"><span class="menu-title">About Us</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="http://www.threeriverspublishing.com/TRP3/index.php?option=com_rsmembership&amp;amp;Itemid=200269" class="menu-item first" ><span class="menu"><span class="menu-title">Subscribe</span></span></a></li><li class="menu-item last"><a href="http://threeriverspublishing.com/TRP3/images/banners/trpmediakit.pdf" class="menu-item last" ><span class="menu"><span class="menu-title">Rates, Advertising, and Marketing Media Kit</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=191&amp;Itemid=200268" class="menu-item parent " ><span class="menu"><span class="menu-title">Classifieds</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=55&amp;Itemid=222" class="menu-item first" ><span class="menu"><span class="menu-title">Animals</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=54&amp;Itemid=223" class="menu-item" ><span class="menu"><span class="menu-title">Automobiles</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=56&amp;Itemid=224" class="menu-item" ><span class="menu"><span class="menu-title">Business Services</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=145&amp;Itemid=240" class="menu-item" ><span class="menu"><span class="menu-title">Child Care</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=57&amp;Itemid=225" class="menu-item" ><span class="menu"><span class="menu-title">For Rent</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=58&amp;Itemid=226" class="menu-item" ><span class="menu"><span class="menu-title">For Sale</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=59&amp;Itemid=227" class="menu-item" ><span class="menu"><span class="menu-title">Free</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=65&amp;Itemid=233" class="menu-item" ><span class="menu"><span class="menu-title">Garage Sales</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=60&amp;Itemid=228" class="menu-item" ><span class="menu"><span class="menu-title">Help Wanted</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=61&amp;Itemid=229" class="menu-item" ><span class="menu"><span class="menu-title">Lost and Found</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=62&amp;Itemid=230" class="menu-item" ><span class="menu"><span class="menu-title">Mobile Homes</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=1609&amp;Itemid=247" class="menu-item" ><span class="menu"><span class="menu-title">Notices</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=63&amp;Itemid=231" class="menu-item" ><span class="menu"><span class="menu-title">Real Estate</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=64&amp;Itemid=232" class="menu-item last" ><span class="menu"><span class="menu-title">Wanted</span></span></a></li></ul></div></div></div></div></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=52&amp;Itemid=239" class="menu-item last" ><span class="menu"><span class="menu-title">Auctions</span></span></a></li></ul>        
			</div>  				
			</div>
</div></div></section><section id="sp-news-highlight-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="news-highlight">
<div id="sp-news-highlight" class="span12">

<div class="custom"  >
	</div>
</div>
</div></div></section><section id="sp-main-body-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="main-body">
<div id="sp-component-area" class="span8"><section id="sp-component-wrapper"><div id="sp-component"><div id="system-message-container">
	</div>

<article class="item-page post-33860 post hentry status-publish category-cuba-news ">
 
	 
	 
		<header class="entry-header">
					<h1 class="entry-title page-header">
									<a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=33860:students-show-off-books-donated-by-kiwanis-club&amp;catid=27&amp;Itemid=200119">
				Students show off books donated by Kiwanis Club</a>
						</h1>
			
	</header>
			
	
		
	<div class="entry-meta muted clearfix">
							<span class="parent-category-name">
												Parent Category: <a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=183&amp;Itemid=200117">News</a>							</span>
				
					<span class="category-name">
												Category: <a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=27&amp;Itemid=200119">Cuba News</a>							</span>
			
				
							<time class="create-date" datetime="2019-03-20 13:21:48">
				Created: Wednesday, 20 March 2019 08:21			</time>
					
					
				
							<span class="by-author"> 
												Written by <span class="author vcard"><span class="fn n">Rob Viehman</span></span>			</span>
						
							<span class="hits">
				Hits: 10			</span>
			
				
							<ul class="unstyled actions">
												<li class="print-icon"> <a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=33860:students-show-off-books-donated-by-kiwanis-club&amp;catid=27&amp;tmpl=component&amp;print=1&amp;layout=default&amp;Itemid=200119" title="Print article < Students show off books donated by Kiwanis Club >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
												<li class="email-icon"> <a href="/TRP3/index.php?option=com_mailto&amp;tmpl=component&amp;template=shaper_newsplus&amp;link=e7622d04f834186ef922ef0ed875fd7cec4493eb" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
															</ul>
		 		
			</div>
		
	<section class="entry-content"> 
																					<p>Students at Cuba Elementary School show off the February Book Buzz books recently donated to the Cuba School library by the Cuba Kiwanis Club through Three Rivers Publishing’s Newspapers In Education program.</p>
 
<p><img src="/TRP3/images/stories/images/2019/March/032119pics/cubabookbuzz.jpg" alt="" /></p>								
					
				
		<script type="text/x-template" id="ccomment-pagination">
	<nav class="pagination text-center" v-if="pagination.last_page > 0">
		<ul >
			<li v-if="showPrevious()" :class="{ 'disabled' : pagination.current_page <= 1 }">
				<span v-if="pagination.current_page <= 1">
					<span aria-hidden="true">Prev</span>
				</span>
				<a href="#" v-if="pagination.current_page > 1 " :aria-label="config.ariaPrevioius"
				   @click.prevent="changePage(pagination.current_page - 1)">
					<span aria-hidden="true">Prev</span>
				</a>
			</li>
			<li v-for="num in array" :class="{ 'active': num === pagination.current_page }">
				<a href="#" @click.prevent="changePage(num)">{{ num }}</a>
			</li>
			<li v-if="showNext()"
			    :class="{ 'disabled' : pagination.current_page === pagination.last_page || pagination.last_page === 0 }">
				<span v-if="pagination.current_page === pagination.last_page || pagination.last_page === 0">
					<span aria-hidden="true">Next</span>
				</span>
				<a href="#" v-if="pagination.current_page < pagination.last_page" :aria-label="config.ariaNext"
				   @click.prevent="changePage(pagination.current_page + 1)">
					<span aria-hidden="true">Next</span>
				</a>
			</li>
		</ul>
	</nav>
</script>
	<script type="text/x-template" id="ccomment-avatar">
		<div class="ccomment-avatar">
			<a v-if="profileLink" v-bind:href="profileLink">
				<img v-bind:src="avatar"/>
			</a>
			<img v-else v-bind:src="avatar"/>
		</div>
	</script>

	<script type="text/x-template" id="ccomment-user-name">
		<a v-if="profileLink" :href="profileLink">
			<span class="ccomment-author">{{name}}</span>
		</a>
		<span v-else class="ccomment-author">{{name}}</span>
	</script>

	<script type="text/x-template" id="ccomment-created">
		<a :href="'#!/ccomment-comment=' + id" class="muted ccomment-created">
			{{date}}
		</a>
	</script>

	<div id="ccomment-token" style="display:none;">
		<input type="hidden" name="02e07d1cbc52797877fdee2a95a9f30c" value="1" />	</div>

	
<script type="text/x-template" id="ccomment-customfields">
	<div class="ccomment-customfields" v-if="customfields">
		<strong>Custom fields</strong>
		<dl class="dl-horizontal">
			<template v-for="customfield in customfields">
				<dt>{{customfield.title}}</dt>
				<dd>{{customfield.value}}</dd>
			</template>
		</dl>
	</div>
</script>

<script type="text/x-template" id="ccomment-template">
	<li v-bind:class="model.class+' ccomment-level-'+model.level">
		<div class="ccomment-comment-content" v-bind:id="'ccomment-comment-'+model.id">
			<div class="ccomment-data">
									<ccomment-avatar
							v-bind:avatar="model.avatar"
							v-bind:profileLink="model.profileLink"/>
								<div class="ccomment-content">
					<div class="ccomment-meta">
						<ccomment-user-name v-bind:name="model.name" v-bind:profileLink="model.profileLink"></ccomment-user-name>
						<ccomment-created v-bind:date="model.date" v-bind:id="model.id"></ccomment-created>
					</div>

					<div v-html="model.comment">
					</div>


					<div v-if="model.galleria" class="js-ccomment-galleria galleria ccomment-galleria"></div>

					<ccomment-customfields v-bind:customfields="model.customfields"></ccomment-customfields>
					<div class="ccomment-actions">
													<span class="muted">
					{{model.votes}}
					<i class="ccomment-thumbs-up ccomment-voting" v-on:click="vote(+1, model.id)"></i>
					<i class="ccomment-thumbs-down ccomment-voting" v-on:click="vote(-1, model.id)"></i>
				</span>
						
						
													<button v-if="showReply" v-on:click="reply = !reply" class="btn btn-small ccomment-reply btn-link">
								Reply							</button>
						
						<div class="pull-right ccomment-moderation">
							<button v-if="model.commentModerator" class="btn btn-mini btn-ccomment-edit" v-on:click="edit(model.id)">
								Edit							</button>

													</div>
					</div>
				</div>
			</div>


			<keep-alive>
				<ccomment-form v-if="reply" :ref="'form-'+model.id" v-bind:focus="true">
					<input slot="parent-id" name="jform[parentid]" type="hidden" v-bind:value="model.id"/>
				</ccomment-form>
			</keep-alive>
		</div>

		<ul v-if="hasChildren">
			<ccomment-comment class="item" v-for="model in getChild()" v-bind:key="model.id" v-bind:model="model">
			</ccomment-comment>
		</ul>
	</li>

</script>	
			<div class="ccomment-not-authorised">
			<h5>You are not authorised to post comments.</h5>

			<p class="muted small">
									Comments will undergo moderation before they get published.							</p>
		</div>
	




<!-- The template to display files available for upload -->
<script id="template-upload" type="text/x-tmpl">
{% for (var i=0, file; file=o.files[i]; i++) { %}
    <tr class="template-upload fade">
        <td>
            <span class="preview"></span>
        </td>
        <td>
         <span class="name"><i>{%=file.name%}</i></span>
            <div class="compojoom-single-file-progress">
	            <div class="progress progress-striped active" role="progressbar" aria-valuemin="0" aria-valuemax="100" aria-valuenow="0">
	                <div class="progress-bar progress-bar-success" style="width:0%;"></div>
	            </div>
	           <small><strong class="size">Processing...</strong></small>
			</div>
        </td>
        <td>
            {% if (!i && !o.options.autoUpload) { %}
                <button class="btn btn-default btn-xs start" disabled>
                    <i class="fa fa-upload"></i>
                    <span>Start</span>
                </button>
            {% } %}
            {% if (!i) { %}
                <button class="btn btn-default btn-xs btn-xs cancel pull-left">
                    <i class="fa fa-stop"></i>
                    <span>Cancel</span>
                </button>
            {% } %}
        </td>
    </tr>
{% } %}
</script>

<!-- The template to display files available for download -->
<script id="template-download" type="text/x-tmpl">
{% for (var i=0, file; file=o.files[i]; i++) { %}
    <tr class="template-download fade">
        <td style="">
        {% if (file.thumbnailUrl) { %}
            <span class="preview">
                {% if (file.url) { %}
					<a href="/TRP3/{%=file.url%}" title="{%=file.name%}" download="{%=file.name%}" data-gallery>
						<img src='{%=file.thumbnailUrl%}'>
					</a>
				{% } else { %}
					<img src='{%=file.thumbnailUrl%}'>
				{% } %}
            </span>
		{% } %}
        </td>
        <td>
        {% if (!file.error) { %}
	        <div class="file-meta">
			    <div class="row">
			        <div class="col-lg-4">
			           <input type="text" class="form-control"
			                placeholder="Title"
							name="jform[picture_data][{%=file.name%}][title]"
					        value="{%=file.title%}" />
			        </div>
			        <div class="col-lg-8">
			            <input type="text" placeholder="Description" class="form-control"
					                name="jform[picture_data][{%=file.name%}][description]"

					                value="{%=file.description%}" />
			        </div>
			    </div>
	        </div>
		 {% } %}
        {% if (file.error) { %}
            <div><span class="label label-danger">Error</span> {%=file.error%}</div>
        {% } %}
        </td>
        <td style="text-align: center">
            {% if (file.deleteUrl) { %}
                            {% } else { %}
                 <button class="btn btn-default btn-xs btn-xs cancel">
                    <i class="fa fa-stop"></i>
                    <span>Cancel</span>
                </button>
            {% }%}
            {% if (!file.error) { %}
            <input type="hidden" name="jform[picture][]" value="{%=file.name%}" />
            {% } %}
        </td>
    </tr>
{% } %}
</script>
	
<script type="text/x-template" id="ccomment-menu">
	<div class="row-fluid ccomment-menu">
		<h4 class="pull-left">
			Comments			(<span class="ccomment-comment-counter">{{pagination.total_with_children}}</span>)
		</h4>
		<div class="pull-right">
														</div>
	</div>
</script>

	<!-- the ccomment root element -->
	<div class="ccomment" id="ccomment">

		<ccomment-menu></ccomment-menu>

		
		
		<ul class="ccomment-comments-list">
			<ccomment-comment v-for="item in comments"
							  v-if="item.parentid === -1"
							  class="item"
							  v-bind:key="item.id"
							  v-bind:model="item">
			</ccomment-comment>
		</ul>

					<pagination v-if="pagination.last_page > 1" :pagination="pagination" :callback="loadData" :options="paginationOptions"></pagination>
		
					<ccomment-form></ccomment-form>
		
			<div class="row-fluid small muted ccomment-powered">
		<p class="text-center">
			Comments powered by <a href='https://compojoom.com' rel='nofollow' target='_blank'>CComment</a>		</p>
	</div>
	</div>

	<script type="text/javascript">
		window.compojoom = compojoom = window.compojoom || {};
		compojoom.ccomment = {
			user: {"loggedin":false,"avatar":"https:\/\/threeriverspublishing.com\/TRP3\/media\/com_comment\/images\/noavatar.png"},
			item: {"contentid":33860,"component":"com_content","count":0},
			config: {"comments_per_page":0,"sort":1,"tree":1,"use_name":0,"tree_depth":5,"form_position":0,"voting":1,"copyright":1,"pagination_position":0,"avatars":0,"gravatar":1,"support_ubb":1,"support_emoticons":0,"support_picture":0,"name_required":0,"email_required":0,"baseUrl":"https:\/\/threeriverspublishing.com\/TRP3\/","langCode":"en","file_upload":{"url":"https:\/\/threeriverspublishing.com\/TRP3\/index.php?option=com_comment&amp;task=multimedia.doIt","formControl":"jform","fieldName":"picture","maxNumberOfFiles":3,"fileTypes":null,"maxSize":null,"component":"com_comment","imageSize":{"x":"2400","y":"1800"}}}		};
	</script>

<script data-inline type="text/javascript" src="/TRP3/media/com_comment/cache/8e12eb270706cd6b2c8483104bf89b54.min.js"></script>		
								
		
															
		
    </footer>
</article></div></section><section id="sp-sub-page-top-wrapper" 
                class=" "><div class="row-fluid" id="sub-page-top">
<div id="sp-subpage-top" class="span12"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20320'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section><section id="sp-feature-middle-wrapper" 
                class=" "><div class="row-fluid" id="feature-middle">
<div id="sp-future-mid" class="span12"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20319'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section><section id="sp-add-middle-wrapper" 
                class=" "><div class="row-fluid" id="add-middle">
<div id="sp-position1" class="span12"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20352'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section></div>

<aside id="sp-right" class="span4"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20362'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
<div class="module ">	
	<div class="mod-wrapper clearfix">		
					<h3 class="header">			
				<span>Search</span>			</h3>
								<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="https://www.threeriverspublishing.com/TRP3/" method="get">
<div class="rokajaxsearch ">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
<section id="sp--wrapper" 
                class=" "><div class="row-fluid" id="">
<div id="sp-ad-left" class="span6"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20323'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>

<div id="sp-ad-right" class="span6"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20324'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section><section id="sp--wrapper" 
                class=" "><div class="row-fluid" id="">
<div id="sp-category_featured_ad" class="span12"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20325'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
<div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20360'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section><section id="sp--wrapper" 
                class=" "><div class="row-fluid" id="">
<div id="sp-latest_gallery" class="span12"><div class="module ">	
	<div class="mod-wrapper clearfix">		
					<h3 class="header">			
				<span>Featured Galleries</span>			</h3>
								<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				









<div class="igallery_clear"></div>


			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section></aside>
</div></div></section><section id="sp-bottom-2nd-row-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="bottom-2nd-row">
<div id="sp-bottom7" class="span6"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20321'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>

<div id="sp-bottom9" class="span6"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20322'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></div></section><footer id="sp-footer-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="footer">
<div id="sp-footer1" class="span6">			<div class="helix-framework">
				<a class="helix-logo" target="_blank" title="Powered by Helix Framework" href="http://www.joomshaper.com/helix">
					Powered by Helix
				</a>
			</div>
		<span class="copyright">Copyright ©  2019 Three Rivers Publishing, Inc. All Rights Reserved.</span><span class="designed-by">Designed by <a title="JoomShaper" class="sp-brand" target="_blank" href="http://www.joomshaper.com">JoomShaper</a> </span> <span class="powered-by">Powered by <a target="_blank" title="Joomla" href="http://www.joomla.org/">Joomla!</a></span> <a href="http://www.joomshaper.com" title="joomshaper.com"></a></div>

<div id="sp-footer2" class="span6"><a class="sp-totop" href="javascript:;" title="Goto Top" rel="nofollow"><small>Goto Top </small><i class="icon-caret-up"></i></a></div>
</div></div></footer>	

		<a class="hidden-desktop btn btn-inverse sp-main-menu-toggler" href="#" data-toggle="collapse" data-target=".nav-collapse">
			<i class="icon-align-justify"></i>
		</a>

		<div class="hidden-desktop sp-mobile-menu nav-collapse collapse">
			<ul class=""><li class="menu-item first"><a href="https://www.threeriverspublishing.com/TRP3/" class="menu-item first" ><span class="menu"><span class="menu-title">Home</span></span></a></li><li class="menu-item active parent"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=183&amp;Itemid=200117" class="menu-item active parent" ><span class="menu"><span class="menu-title">News</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-200117"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-200117"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=31&amp;Itemid=200118" class="menu-item first" ><span class="menu"><span class="menu-title">Crawford County News</span></span></a></li><li class="menu-item active"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=27&amp;Itemid=200119" class="menu-item active" ><span class="menu"><span class="menu-title">Cuba News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=26&amp;Itemid=200120" class="menu-item" ><span class="menu"><span class="menu-title">Steelville News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=66&amp;Itemid=200121" class="menu-item" ><span class="menu"><span class="menu-title">St. James News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=30&amp;Itemid=200122" class="menu-item" ><span class="menu"><span class="menu-title">Bourbon and Leasburg News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=76&amp;Itemid=200123" class="menu-item" ><span class="menu"><span class="menu-title">Phelps County News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=197&amp;Itemid=200175" class="menu-item" ><span class="menu"><span class="menu-title">State and Regional News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=198&amp;Itemid=200176" class="menu-item" ><span class="menu"><span class="menu-title">Outdoors</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=199&amp;Itemid=200177" class="menu-item" ><span class="menu"><span class="menu-title">Entertainment</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=201&amp;Itemid=200266" class="menu-item" ><span class="menu"><span class="menu-title">Farm &amp; Home</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=202&amp;Itemid=200267" class="menu-item last" ><span class="menu"><span class="menu-title">Business</span></span></a></li></ul></li><li class="menu-item parent"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=186&amp;Itemid=194" class="menu-item parent" ><span class="menu"><span class="menu-title">Sports</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-194"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-194"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=15&amp;Itemid=203" class="menu-item first" ><span class="menu"><span class="menu-title">Cuba Sports</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=14&amp;Itemid=204" class="menu-item" ><span class="menu"><span class="menu-title">Steelville Sports</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=16&amp;Itemid=205" class="menu-item" ><span class="menu"><span class="menu-title">Bourbon Sports</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=67&amp;Itemid=265" class="menu-item last" ><span class="menu"><span class="menu-title">St. James Sports</span></span></a></li></ul></li><li class="menu-item parent"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=190&amp;Itemid=212" class="menu-item parent" ><span class="menu"><span class="menu-title">Editorials</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-212"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-212"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=213" class="menu-item first" ><span class="menu"><span class="menu-title">Editorials</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=49&amp;Itemid=235" class="menu-item last" ><span class="menu"><span class="menu-title">Letters to the Editor</span></span></a></li></ul></li><li class="menu-item parent"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=18&amp;Itemid=200179" class="menu-item parent" ><span class="menu"><span class="menu-title">Obituaries</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-200179"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-200179"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=17&amp;Itemid=200180" class="menu-item first" ><span class="menu"><span class="menu-title">Death Notices</span></span></a></li></ul></li><li class="menu-item parent"><a href="/TRP3/index.php?option=com_contact&amp;view=category&amp;id=12&amp;Itemid=3" class="menu-item parent" ><span class="menu"><span class="menu-title">About Us</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-3"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-3"><li class="menu-item first"><a href="http://www.threeriverspublishing.com/TRP3/index.php?option=com_rsmembership&amp;amp;Itemid=200269" class="menu-item first" ><span class="menu"><span class="menu-title">Subscribe</span></span></a></li><li class="menu-item last"><a href="http://threeriverspublishing.com/TRP3/images/banners/trpmediakit.pdf" class="menu-item last" ><span class="menu"><span class="menu-title">Rates, Advertising, and Marketing Media Kit</span></span></a></li></ul></li><li class="menu-item parent"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=191&amp;Itemid=200268" class="menu-item parent" ><span class="menu"><span class="menu-title">Classifieds</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-200268"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-200268"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=55&amp;Itemid=222" class="menu-item first" ><span class="menu"><span class="menu-title">Animals</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=54&amp;Itemid=223" class="menu-item" ><span class="menu"><span class="menu-title">Automobiles</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=56&amp;Itemid=224" class="menu-item" ><span class="menu"><span class="menu-title">Business Services</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=145&amp;Itemid=240" class="menu-item" ><span class="menu"><span class="menu-title">Child Care</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=57&amp;Itemid=225" class="menu-item" ><span class="menu"><span class="menu-title">For Rent</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=58&amp;Itemid=226" class="menu-item" ><span class="menu"><span class="menu-title">For Sale</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=59&amp;Itemid=227" class="menu-item" ><span class="menu"><span class="menu-title">Free</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=65&amp;Itemid=233" class="menu-item" ><span class="menu"><span class="menu-title">Garage Sales</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=60&amp;Itemid=228" class="menu-item" ><span class="menu"><span class="menu-title">Help Wanted</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=61&amp;Itemid=229" class="menu-item" ><span class="menu"><span class="menu-title">Lost and Found</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=62&amp;Itemid=230" class="menu-item" ><span class="menu"><span class="menu-title">Mobile Homes</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=1609&amp;Itemid=247" class="menu-item" ><span class="menu"><span class="menu-title">Notices</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=63&amp;Itemid=231" class="menu-item" ><span class="menu"><span class="menu-title">Real Estate</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=64&amp;Itemid=232" class="menu-item last" ><span class="menu"><span class="menu-title">Wanted</span></span></a></li></ul></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=52&amp;Itemid=239" class="menu-item last" ><span class="menu"><span class="menu-title">Auctions</span></span></a></li></ul>   
		</div>
		        
		</div>
    </body>
</html>