<!DOCTYPE html>
<!--[if lt IE 7]>      <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"  lang="en-gb"> <![endif]-->
<!--[if IE 7]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"  lang="en-gb"> <![endif]-->
<!--[if IE 8]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"  lang="en-gb"> <![endif]-->
<!--[if gt IE 8]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en-gb"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Rob Viehman" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="description" content="Three Rivers Publishing" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Cuba incumbents all file for reelection</title>
	<link href="/TRP3/templates/shaper_newsplus/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/templates/shaper_newsplus/css/k2.css?v=2.9.0" rel="stylesheet" type="text/css" />
	<link href="/TRP3/templates/shaper_newsplus/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/templates/shaper_newsplus/css/bootstrap-responsive.min.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/plugins/system/helix/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/plugins/system/helix/css/mobile-menu.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/templates/shaper_newsplus/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/templates/shaper_newsplus/css/presets/preset3.css" rel="stylesheet" type="text/css" />
	<link href="https://www.threeriverspublishing.com/TRP3/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/media/com_igallery/css/category.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/modules/mod_rokajaxsearch/css/rokajaxsearch.css" rel="stylesheet" type="text/css" />
	<link href="/TRP3/modules/mod_rokajaxsearch/themes/blue/rokajaxsearch-theme.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.container{max-width:1170px}
#sp-menu-wrapper{padding: 5 !important; }

#sp-news-highlight-wrapper{padding: 5 !important; }

#sp-main-body-wrapper{background: rgba(246, 180, 74, 0) !important; padding: 30px 0 !important; }

#sp-menu-wrapper{padding: 5 !important; }

#sp-news-highlight-wrapper{padding: 5 !important; }

#sp-main-body-wrapper{background: rgba(246, 180, 74, 0) !important; padding: 30px 0 !important; }

#sp-menu-wrapper{padding: 5 !important; }

#sp-news-highlight-wrapper{padding: 5 !important; }

#sp-main-body-wrapper{background: rgba(246, 180, 74, 0) !important; padding: 30px 0 !important; }

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"bd8481fd0a54d87feea0d45f90f166e4","system.paths":{"root":"\/TRP3","base":"\/TRP3"}}</script>
	<script src="/TRP3/media/jui/js/jquery.min.js?dccbe6026dbf9f32fe180cf8b34bebcf" type="text/javascript"></script>
	<script src="/TRP3/media/jui/js/jquery-noconflict.js?dccbe6026dbf9f32fe180cf8b34bebcf" type="text/javascript"></script>
	<script src="/TRP3/media/jui/js/jquery-migrate.min.js?dccbe6026dbf9f32fe180cf8b34bebcf" type="text/javascript"></script>
	<script src="/TRP3/media/k2/assets/js/k2.frontend.js?v=2.9.0&amp;sitepath=/TRP3/" type="text/javascript"></script>
	<script src="/TRP3/plugins/system/helix/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/TRP3/media/jui/js/bootstrap.min.js?dccbe6026dbf9f32fe180cf8b34bebcf" type="text/javascript"></script>
	<script src="/TRP3/plugins/system/helix/js/modernizr-2.6.2.min.js" type="text/javascript"></script>
	<script src="/TRP3/plugins/system/helix/js/helix.core.js" type="text/javascript"></script>
	<script src="/TRP3/plugins/system/helix/js/menu.js" type="text/javascript"></script>
	<script src="/TRP3/templates/shaper_newsplus/js/main.js" type="text/javascript"></script>
	<script src="https://www.threeriverspublishing.com/TRP3/modules/mod_ijoomla_adagency_zone/includes/helper.js" type="text/javascript"></script>
	<script src="https://www.threeriverspublishing.com/TRP3/components/com_adagency/includes/js/jquery.js" type="text/javascript"></script>
	<script src="https://www.threeriverspublishing.com/TRP3/components/com_adagency/includes/js/domready.js" type="text/javascript"></script>
	<script src="/TRP3/media/system/js/mootools-core.js?dccbe6026dbf9f32fe180cf8b34bebcf" type="text/javascript"></script>
	<script src="/TRP3/media/system/js/core.js?dccbe6026dbf9f32fe180cf8b34bebcf" type="text/javascript"></script>
	<script src="/TRP3/media/com_igallery/js/category_mt13.js" type="text/javascript"></script>
	<script src="/TRP3/media/system/js/mootools-more.js?dccbe6026dbf9f32fe180cf8b34bebcf" type="text/javascript"></script>
	<script src="/TRP3/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">
spnoConflict(function($){

					function mainmenu() {
						$('.sp-menu').spmenu({
							startLevel: 0,
							direction: 'ltr',
							initOffset: {
								x: 0,
								y: 0
							},
							subOffset: {
								x: 0,
								y: 0
							},
							center: 0
						});
			}

			mainmenu();

			$(window).on('resize',function(){
				mainmenu();
			});


			});window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'https://www.threeriverspublishing.com/TRP3/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'https://www.threeriverspublishing.com/TRP3/index.php?option=com_search&amp;view=search',
					'uribase': 'https://www.threeriverspublishing.com/TRP3/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 0,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>

            
</head>
    <body  class="article subpage  ltr preset3 menu-cuba-news responsive bg hfeed clearfix">
		<div class="body-innerwrapper">
        <!--[if lt IE 8]>
        <div class="chromeframe alert alert-danger" style="text-align:center">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> or <a target="_blank" href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</div>
        <![endif]-->
        <section id="sp-header-top-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="header-top">
<div id="sp-top-menu" class="span12">

<div class="custom"  >
	<script data-ad-client="ca-pub-2565221806901497" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>


<div class="custom"  >
	<script data-ad-client="ca-pub-2565221806901497" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>
</div>
</div></div></section><section id="sp-logo-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="logo">
<div id="sp-logo" class="span5"><div class="logo-wrapper"><a href="/TRP3"><img alt="" class="image-logo" src="/TRP3/images/stories/headers/New-TRP-web-logo2.gif" /></a></div></div>

<div id="sp-day-signing" class="span2"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				
<div class="sp-date ">
	Thursday, 23 December 2021</div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>

<div id="sp-top-add" class="span5"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20326'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></div></section><section id="sp-menu-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="menu">
<div id="sp-menu" class="span12">	


			<div id="sp-main-menu" class="visible-desktop">
				<ul class="sp-menu level-0"><li class="menu-item first"><a href="https://www.threeriverspublishing.com/TRP3/" class="menu-item first" ><span class="menu"><span class="menu-title">Home</span></span></a></li><li class="menu-item active parent "><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=183&amp;Itemid=200117" class="menu-item active parent " ><span class="menu"><span class="menu-title">News</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=31&amp;Itemid=200118" class="menu-item first" ><span class="menu"><span class="menu-title">Crawford County News</span></span></a></li><li class="menu-item active"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=27&amp;Itemid=200119" class="menu-item active" ><span class="menu"><span class="menu-title">Cuba News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=26&amp;Itemid=200120" class="menu-item" ><span class="menu"><span class="menu-title">Steelville News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=66&amp;Itemid=200121" class="menu-item" ><span class="menu"><span class="menu-title">St. James News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=30&amp;Itemid=200122" class="menu-item" ><span class="menu"><span class="menu-title">Bourbon and Leasburg News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=76&amp;Itemid=200123" class="menu-item" ><span class="menu"><span class="menu-title">Phelps County News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=197&amp;Itemid=200175" class="menu-item" ><span class="menu"><span class="menu-title">State and Regional News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=198&amp;Itemid=200176" class="menu-item" ><span class="menu"><span class="menu-title">Outdoors</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=199&amp;Itemid=200177" class="menu-item" ><span class="menu"><span class="menu-title">Entertainment</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=201&amp;Itemid=200266" class="menu-item" ><span class="menu"><span class="menu-title">Farm &amp; Home</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=202&amp;Itemid=200267" class="menu-item last" ><span class="menu"><span class="menu-title">Business</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=186&amp;Itemid=194" class="menu-item parent " ><span class="menu"><span class="menu-title">Sports</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=15&amp;Itemid=203" class="menu-item first" ><span class="menu"><span class="menu-title">Cuba Sports</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=14&amp;Itemid=204" class="menu-item" ><span class="menu"><span class="menu-title">Steelville Sports</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=16&amp;Itemid=205" class="menu-item" ><span class="menu"><span class="menu-title">Bourbon Sports</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=67&amp;Itemid=265" class="menu-item last" ><span class="menu"><span class="menu-title">St. James Sports</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=190&amp;Itemid=212" class="menu-item parent " ><span class="menu"><span class="menu-title">Editorials</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=213" class="menu-item first" ><span class="menu"><span class="menu-title">Editorials</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=49&amp;Itemid=235" class="menu-item last" ><span class="menu"><span class="menu-title">Letters to the Editor</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=18&amp;Itemid=200179" class="menu-item parent " ><span class="menu"><span class="menu-title">Obituaries</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=17&amp;Itemid=200180" class="menu-item first" ><span class="menu"><span class="menu-title">Death Notices</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=191&amp;Itemid=200268" class="menu-item parent " ><span class="menu"><span class="menu-title">Classifieds</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=55&amp;Itemid=222" class="menu-item first" ><span class="menu"><span class="menu-title">Animals</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=54&amp;Itemid=223" class="menu-item" ><span class="menu"><span class="menu-title">Automobiles</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=56&amp;Itemid=224" class="menu-item" ><span class="menu"><span class="menu-title">Business Services</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=145&amp;Itemid=240" class="menu-item" ><span class="menu"><span class="menu-title">Child Care</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=57&amp;Itemid=225" class="menu-item" ><span class="menu"><span class="menu-title">For Rent</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=58&amp;Itemid=226" class="menu-item" ><span class="menu"><span class="menu-title">For Sale</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=59&amp;Itemid=227" class="menu-item" ><span class="menu"><span class="menu-title">Free</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=65&amp;Itemid=233" class="menu-item" ><span class="menu"><span class="menu-title">Garage Sales</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=60&amp;Itemid=228" class="menu-item" ><span class="menu"><span class="menu-title">Help Wanted</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=61&amp;Itemid=229" class="menu-item" ><span class="menu"><span class="menu-title">Lost and Found</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=62&amp;Itemid=230" class="menu-item" ><span class="menu"><span class="menu-title">Mobile Homes</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=1609&amp;Itemid=247" class="menu-item" ><span class="menu"><span class="menu-title">Notices</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=63&amp;Itemid=231" class="menu-item" ><span class="menu"><span class="menu-title">Real Estate</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=64&amp;Itemid=232" class="menu-item last" ><span class="menu"><span class="menu-title">Wanted</span></span></a></li></ul></div></div></div></div></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=52&amp;Itemid=239" class="menu-item" ><span class="menu"><span class="menu-title">Auctions</span></span></a></li><li class="menu-item"><a href="http://www.threeriverspublishing.com/TRP3/index.php?option=com_rsmembership&amp;amp;Itemid=200269" class="menu-item" ><span class="menu"><span class="menu-title">Subscribe</span></span></a></li><li class="menu-item last"><a href="https://threeriverspublishing.com/TRP3/index.php?option=com_adagency&amp;controller=adagencyAdvertisers&amp;task=overview&amp;amp;Itemid=200270" class="menu-item last" ><span class="menu"><span class="menu-title">Advertising</span></span></a></li></ul>        
			</div>  				
			</div>
</div></div></section><section id="sp-news-highlight-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="news-highlight">
<div id="sp-news-highlight" class="span12">

<div class="custom"  >
	</div>
</div>
</div></div></section><section id="sp-main-body-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="main-body">
<div id="sp-component-area" class="span8"><section id="sp-component-wrapper"><div id="sp-component"><div id="system-message-container">
	</div>

<article class="item-page post-43720 post hentry status-publish category-cuba-news ">
 
	 
	 
		<header class="entry-header">
					<h1 class="entry-title page-header">
									<a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=43720:cuba-incumbents-all-file-for-reelection&amp;catid=27&amp;Itemid=200119">
				Cuba incumbents all file for reelection</a>
						</h1>
			
	</header>
			
	
		
	<div class="entry-meta muted clearfix">
							<span class="parent-category-name">
												Parent Category: <a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=183&amp;Itemid=200117">News</a>							</span>
				
					<span class="category-name">
												Category: <a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=27&amp;Itemid=200119">Cuba News</a>							</span>
			
				
							<time class="create-date" datetime="2021-12-23 15:45:51">
				Created: Thursday, 23 December 2021 09:45			</time>
					
					
				
							<span class="by-author"> 
												Written by <span class="author vcard"><span class="fn n">Rob Viehman</span></span>			</span>
						
							<span class="hits">
				Hits: 14			</span>
			
				
							<ul class="unstyled actions">
												<li class="print-icon"> <a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=43720:cuba-incumbents-all-file-for-reelection&amp;catid=27&amp;tmpl=component&amp;print=1&amp;layout=default&amp;Itemid=200119" title="Print article < Cuba incumbents all file for reelection >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
												<li class="email-icon"> <a href="/TRP3/index.php?option=com_mailto&amp;tmpl=component&amp;template=shaper_newsplus&amp;link=764643b2c89f5048b9e1616b78f4f61be53e60c9" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
															</ul>
		 		
			</div>
		
	<section class="entry-content"> 
																	<p>    All the incumbent office holders representing the city of Cuba have filed to be on the ballot in the upcoming April election. Anyone wanting to run for a range of public offices to be decided in the spring have until 5 p.m. on Tuesday, December 28, to get their name on the ballot.</p>
			</section>
    
    <footer class="entry-meta">
									<p class="readmore">
				<a href="/TRP3/index.php?option=com_users&view=login&Itemid=200113">
								Register to read more ...</a>
				</p>
					
					
				
				
								
		
															
		
    </footer>
</article></div></section><section id="sp-sub-page-top-wrapper" 
                class=" "><div class="row-fluid" id="sub-page-top">
<div id="sp-subpage-top" class="span12"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20320'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
<div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20373'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section><section id="sp-feature-middle-wrapper" 
                class=" "><div class="row-fluid" id="feature-middle">
<div id="sp-future-mid" class="span12"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20319'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section><section id="sp-add-middle-wrapper" 
                class=" "><div class="row-fluid" id="add-middle">
<div id="sp-position1" class="span12"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20352'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section></div>

<aside id="sp-right" class="span4"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20362'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
<div class="module ">	
	<div class="mod-wrapper clearfix">		
					<h3 class="header">			
				<span>Search</span>			</h3>
								<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="https://www.threeriverspublishing.com/TRP3/" method="get">
<div class="rokajaxsearch ">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
<section id="sp--wrapper" 
                class=" "><div class="row-fluid" id="">
<div id="sp-ad-left" class="span6"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20323'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>

<div id="sp-ad-right" class="span6"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20324'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section><section id="sp--wrapper" 
                class=" "><div class="row-fluid" id="">
<div id="sp-category_featured_ad" class="span12"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20325'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
<div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20372'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section><section id="sp--wrapper" 
                class=" "><div class="row-fluid" id="">
<div id="sp-latest_gallery" class="span12"><div class="module ">	
	<div class="mod-wrapper clearfix">		
					<h3 class="header">			
				<span>Featured Galleries</span>			</h3>
								<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				









<div class="igallery_clear"></div>


			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></section></aside>
</div></div></section><section id="sp-bottom-2nd-row-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="bottom-2nd-row">
<div id="sp-bottom7" class="span6"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20321'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>

<div id="sp-bottom9" class="span6"><div class="module ">	
	<div class="mod-wrapper clearfix">		
				<div class="mod-content clearfix">	
			<div class="mod-inner clearfix">
				<div class='mod_ijoomlazone' id='ijoomlazone20322'><div class='adg_row'><div class='adg_cell'></div></div></div>			</div>
		</div>
	</div>
</div>
<div class="gap"></div>
</div>
</div></div></section><footer id="sp-footer-wrapper" 
                class=" "><div class="container"><div class="row-fluid" id="footer">
<div id="sp-footer1" class="span6">			<div class="helix-framework">
				<a class="helix-logo" target="_blank" title="Powered by Helix Framework" href="http://www.joomshaper.com/helix">
					Powered by Helix
				</a>
			</div>
		<span class="copyright">Copyright ©  2021 Three Rivers Publishing, Inc. All Rights Reserved.</span><span class="designed-by">Designed by <a title="JoomShaper" class="sp-brand" target="_blank" href="http://www.joomshaper.com">JoomShaper</a> </span> <span class="powered-by">Powered by <a target="_blank" title="Joomla" href="http://www.joomla.org/">Joomla!</a></span> <a href="http://www.joomshaper.com" title="joomshaper.com"></a></div>

<div id="sp-footer2" class="span6"><a class="sp-totop" href="javascript:;" title="Goto Top" rel="nofollow"><small>Goto Top </small><i class="icon-caret-up"></i></a></div>
</div></div></footer>	

		<a class="hidden-desktop btn btn-inverse sp-main-menu-toggler" href="#" data-toggle="collapse" data-target=".nav-collapse">
			<i class="icon-align-justify"></i>
		</a>

		<div class="hidden-desktop sp-mobile-menu nav-collapse collapse">
			<ul class=""><li class="menu-item first"><a href="https://www.threeriverspublishing.com/TRP3/" class="menu-item first" ><span class="menu"><span class="menu-title">Home</span></span></a></li><li class="menu-item active parent"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=183&amp;Itemid=200117" class="menu-item active parent" ><span class="menu"><span class="menu-title">News</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-200117"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-200117"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=31&amp;Itemid=200118" class="menu-item first" ><span class="menu"><span class="menu-title">Crawford County News</span></span></a></li><li class="menu-item active"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=27&amp;Itemid=200119" class="menu-item active" ><span class="menu"><span class="menu-title">Cuba News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=26&amp;Itemid=200120" class="menu-item" ><span class="menu"><span class="menu-title">Steelville News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=66&amp;Itemid=200121" class="menu-item" ><span class="menu"><span class="menu-title">St. James News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=30&amp;Itemid=200122" class="menu-item" ><span class="menu"><span class="menu-title">Bourbon and Leasburg News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=76&amp;Itemid=200123" class="menu-item" ><span class="menu"><span class="menu-title">Phelps County News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=197&amp;Itemid=200175" class="menu-item" ><span class="menu"><span class="menu-title">State and Regional News</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=198&amp;Itemid=200176" class="menu-item" ><span class="menu"><span class="menu-title">Outdoors</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=199&amp;Itemid=200177" class="menu-item" ><span class="menu"><span class="menu-title">Entertainment</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=201&amp;Itemid=200266" class="menu-item" ><span class="menu"><span class="menu-title">Farm &amp; Home</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=202&amp;Itemid=200267" class="menu-item last" ><span class="menu"><span class="menu-title">Business</span></span></a></li></ul></li><li class="menu-item parent"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=186&amp;Itemid=194" class="menu-item parent" ><span class="menu"><span class="menu-title">Sports</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-194"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-194"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=15&amp;Itemid=203" class="menu-item first" ><span class="menu"><span class="menu-title">Cuba Sports</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=14&amp;Itemid=204" class="menu-item" ><span class="menu"><span class="menu-title">Steelville Sports</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=16&amp;Itemid=205" class="menu-item" ><span class="menu"><span class="menu-title">Bourbon Sports</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=67&amp;Itemid=265" class="menu-item last" ><span class="menu"><span class="menu-title">St. James Sports</span></span></a></li></ul></li><li class="menu-item parent"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=190&amp;Itemid=212" class="menu-item parent" ><span class="menu"><span class="menu-title">Editorials</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-212"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-212"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=213" class="menu-item first" ><span class="menu"><span class="menu-title">Editorials</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=49&amp;Itemid=235" class="menu-item last" ><span class="menu"><span class="menu-title">Letters to the Editor</span></span></a></li></ul></li><li class="menu-item parent"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=18&amp;Itemid=200179" class="menu-item parent" ><span class="menu"><span class="menu-title">Obituaries</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-200179"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-200179"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=17&amp;Itemid=200180" class="menu-item first" ><span class="menu"><span class="menu-title">Death Notices</span></span></a></li></ul></li><li class="menu-item parent"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=191&amp;Itemid=200268" class="menu-item parent" ><span class="menu"><span class="menu-title">Classifieds</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-200268"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-200268"><li class="menu-item first"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=55&amp;Itemid=222" class="menu-item first" ><span class="menu"><span class="menu-title">Animals</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=54&amp;Itemid=223" class="menu-item" ><span class="menu"><span class="menu-title">Automobiles</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=56&amp;Itemid=224" class="menu-item" ><span class="menu"><span class="menu-title">Business Services</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=145&amp;Itemid=240" class="menu-item" ><span class="menu"><span class="menu-title">Child Care</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=57&amp;Itemid=225" class="menu-item" ><span class="menu"><span class="menu-title">For Rent</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=58&amp;Itemid=226" class="menu-item" ><span class="menu"><span class="menu-title">For Sale</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=59&amp;Itemid=227" class="menu-item" ><span class="menu"><span class="menu-title">Free</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=65&amp;Itemid=233" class="menu-item" ><span class="menu"><span class="menu-title">Garage Sales</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=60&amp;Itemid=228" class="menu-item" ><span class="menu"><span class="menu-title">Help Wanted</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=61&amp;Itemid=229" class="menu-item" ><span class="menu"><span class="menu-title">Lost and Found</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=62&amp;Itemid=230" class="menu-item" ><span class="menu"><span class="menu-title">Mobile Homes</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=1609&amp;Itemid=247" class="menu-item" ><span class="menu"><span class="menu-title">Notices</span></span></a></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=63&amp;Itemid=231" class="menu-item" ><span class="menu"><span class="menu-title">Real Estate</span></span></a></li><li class="menu-item last"><a href="/TRP3/index.php?option=com_content&amp;view=article&amp;id=64&amp;Itemid=232" class="menu-item last" ><span class="menu"><span class="menu-title">Wanted</span></span></a></li></ul></li><li class="menu-item"><a href="/TRP3/index.php?option=com_content&amp;view=category&amp;id=52&amp;Itemid=239" class="menu-item" ><span class="menu"><span class="menu-title">Auctions</span></span></a></li><li class="menu-item"><a href="http://www.threeriverspublishing.com/TRP3/index.php?option=com_rsmembership&amp;amp;Itemid=200269" class="menu-item" ><span class="menu"><span class="menu-title">Subscribe</span></span></a></li><li class="menu-item last"><a href="https://threeriverspublishing.com/TRP3/index.php?option=com_adagency&amp;controller=adagencyAdvertisers&amp;task=overview&amp;amp;Itemid=200270" class="menu-item last" ><span class="menu"><span class="menu-title">Advertising</span></span></a></li></ul>   
		</div>
		        
		</div>
    </body>
</html>